Tabletsupport.eu
Hotmail werkt niet meer - Afdrukversie

+- Tabletsupport.eu (http://www.tabletsupport.eu/cherry)
+-- Forum: Cherry Mobility Tablets (http://www.tabletsupport.eu/cherry/forumdisplay.php?fid=1)
+--- Forum: Tablet M-677 - 7 inch (http://www.tabletsupport.eu/cherry/forumdisplay.php?fid=2)
+--- Topic: Hotmail werkt niet meer (/showthread.php?tid=1326)

Pagina's: 1 2


Hotmail werkt niet meer - T.Jongeneelen - Tue-Jul-2012

L.S.
Mijn "App E-mail" geeft gisteren opeens bij het opstarten de melding dat hij de hotmail server niet kan vinden. UPC en Gmail werken wel goed.
Als ik naar de site hotmail.com ga kan ik gewoon inloggen en mijn mail lezen.
Als ik een nieuw account aanmaak krijg ik bij het opzoeken van de gegevens dezelfde foutmelding. Doe ik dat echter met een foutief wachtwoord, dan ziet hij dat wel.
Ik werk met OS 4.03, (2.01 werkt goed) en mijn vraag is zijn er meer klachten of is er iets mis met mijn systeem.
Gaarne enige reactie.



RE: Hotmail werkt niet meer - ChemoNL - Tue-Jul-2012

(Tue-Jul-2012, 10:21 )T.Jongeneelen schreef: L.S.
Mijn "App E-mail" geeft gisteren opeens bij het opstarten de melding dat hij de hotmail server niet kan vinden. UPC en Gmail werken wel goed.
Als ik naar de site hotmail.com ga kan ik gewoon inloggen en mijn mail lezen.
Als ik een nieuw account aanmaak krijg ik bij het opzoeken van de gegevens dezelfde foutmelding. Doe ik dat echter met een foutief wachtwoord, dan ziet hij dat wel.
Ik werk met OS 4.03, (2.01 werkt goed) en mijn vraag is zijn er meer klachten of is er iets mis met mijn systeem.
Gaarne enige reactie.

Dat klinkt als een fout in de communicatie tussen Hotmail en de app op je tablet.

Heb je toevallig de app geupdate ?


RE: Hotmail werkt niet meer - Stargazer - Tue-Jul-2012

Vreemd dat de ingevoerde gegevens eerst wel werken en daarna ineens niet meer.
Toch wil dit met free providers als hotmail, yahoo en gmail wel eens gebeuren, terwijl de webmail wel werkt.

Ik neem aan dat je onderstaande gegevens gebruikt.

Hotmail Incoming Mail Server (POP3) - pop3.live.com (logon using Secure Password Authentification - SPA, mail server port: 995)

Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (TLS enabled, port 587


RE: Hotmail werkt niet meer - T.Jongeneelen - Tue-Jul-2012

(Tue-Jul-2012, 10:42 )ChemoNL schreef:
(Tue-Jul-2012, 10:21 )T.Jongeneelen schreef: L.S.
Mijn "App E-mail" geeft gisteren opeens bij het opstarten de melding dat hij de hotmail server niet kan vinden. UPC en Gmail werken wel goed.
Als ik naar de site hotmail.com ga kan ik gewoon inloggen en mijn mail lezen.
Als ik een nieuw account aanmaak krijg ik bij het opzoeken van de gegevens dezelfde foutmelding. Doe ik dat echter met een foutief wachtwoord, dan ziet hij dat wel.
Ik werk met OS 4.03, (2.01 werkt goed) en mijn vraag is zijn er meer klachten of is er iets mis met mijn systeem.
Gaarne enige reactie.

Dat klinkt als een fout in de communicatie tussen Hotmail en de app op je tablet.

Heb je toevallig de app geupdate ?

Nee, ik heb niets geupdate, ik heb het idee dat het aan hotmail ligt, afhankelijk van het systeem krijg je daar verschillende aanmeld adressen voor. Hotmail is ook versleuteld, maar het werkte altijd goed. Vandaar mijn vraag, werkt het bij andere nog wel.
Bedankt overigens voor je reactie. Dit is mijn eerste keerr op dit forum, dus het is een beetje wennen hoe het gaat,


(Tue-Jul-2012, 10:47 )Stargazer schreef: Vreemd dat de ingevoerde gegevens eerst wel werken en daarna ineens niet meer.
Toch wil dit met free providers als hotmail, yahoo en gmail wel eens gebeuren, terwijl de webmail wel werkt.

Ik neem aan dat je onderstaande gegevens gebruikt.

Hotmail Incoming Mail Server (POP3) - pop3.live.com (logon using Secure Password Authentification - SPA, mail server port: 995)

Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (TLS enabled, port 587

Ja, deze gegevens komen me bekent voor, die gebruik ik met OS 2.1 (nog een tablet). Bij OS 4.1 stonden er andere gegevens en toen heb ik die er in gezet en dat werkte ook niet. Maar voor de zekerheid zal ik bovenstaande gegevens invullen.
Bedankt.

Ik heb geen SPA wel SSL, maar als ik dat gebruik blijft hij maar wachten op antwoord van hotmail.

Het is toch gelukt en wat heb ik gedaan.
Bij handmatige account instellingen POP3 gekozen en de beveiligingstype die naam gekozen die port 995 gaf. Toen ging hij door en kon ik de SMTP kiezen en daar de beveiligingstype zo gekozen dat die port 587 gaf. (Wel bij een ander type)
Ik had vroeger push e-mail, (dus ik ontving de e-mail gelijk) maar dat werkt nu niet meer. Het komt nu na b.v. 15 minuten (instelbaar).
Ik zit dus nu op een andere mailserver, maar het werkt weer. Ik denk dat er een probleem is met die push server.
Een ieder die mij geholpen heeft, van harte bedankt.


RE: Hotmail werkt niet meer - Ghostwolf - Wed-Aug-2012

Beter laat dan helemaal nooit Wink

Microsoft heeft een aanpassing gedaan aan hun exchange servers voor hotmail waardoor het niet (goed) meer werkt.

Dat viel een tijdje op te lossen door ipv m.hotmail.com debug-m.hotmail.com te gebruiken wat helaas nu ook niet meer werkt.

Afhankelijk van op welke microsoft server je account staat kun je <iets>-m.hotmail.com gebruiken wat (nog) wel werkt.

Dat <iets> haal je uit de url als je met je browser op je hotmail account inlogged, voorbeeld :

http://du101w.dub101.mail.live.com

in dit geval is dat <iets> : dub

Dus vul je als server in : dub-m.hotmail.com

Zo zijn er nog diverse andere servers.

Het kan zijn dat het niet meer nodig is, heb nog niet geprobeerd het weg te halen maar om het weer normaal te laten werken zal google de email app moeten updaten om de nieuwe server instellingen van Microsoft te kunnen gebruiken.